time test

For testing the forum interface. A place where newbies can post test messages. Nothing informative here.
Post Reply
User avatar
adamschneider
Posts: 2899
Joined: May 28th, 2008, 10:02 pm
Location: SE Portland
Contact:

time test

Post by adamschneider » February 28th, 2016, 11:38 am

What time is it?

User avatar
adamschneider
Posts: 2899
Joined: May 28th, 2008, 10:02 pm
Location: SE Portland
Contact:

Re: time test

Post by adamschneider » February 28th, 2016, 11:39 am

Looks like the forum's clock is an hour fast. I guess it thinks it's DST already.

User avatar
kepPNW
Posts: 6313
Joined: June 21st, 2012, 9:55 am
Location: Salmon Creek

Re: time test

Post by kepPNW » February 28th, 2016, 6:50 pm

Test...
Karl
Back on the trail, again...

(Photos · PortlandHikers)

User avatar
kepPNW
Posts: 6313
Joined: June 21st, 2012, 9:55 am
Location: Salmon Creek

Re: time test

Post by kepPNW » February 28th, 2016, 6:52 pm

Yep. Even checked my user prefs, and it's PST there. Definitely off.
Karl
Back on the trail, again...

(Photos · PortlandHikers)

User avatar
Martell
Posts: 2023
Joined: May 28th, 2008, 10:03 pm
Location: SW Portland

Re: time test

Post by Martell » February 28th, 2016, 8:52 pm

In PHPBB3, DST is a manual toggle :roll:

Should be showing the correct time now. At least until DST happens again.

You can also change it from your own user page.
-Dan
Site Tech Helper

User avatar
kepPNW
Posts: 6313
Joined: June 21st, 2012, 9:55 am
Location: Salmon Creek

Re: time test

Post by kepPNW » February 29th, 2016, 7:01 am

Nope, I just sent this at 7:01am, and it's showing as 8:01, even though my personal settings are for PST. I'd have to change not just daylight/standard but timezone to get it synchronized, it seems.
Karl
Back on the trail, again...

(Photos · PortlandHikers)

User avatar
Martell
Posts: 2023
Joined: May 28th, 2008, 10:03 pm
Location: SW Portland

Re: time test

Post by Martell » February 29th, 2016, 8:09 am

It says 7:01am for me, so maybe your personal settings are overriding? You can try setting "Summer Time/DST is in effect:" to no. Or just ignore it...
-Dan
Site Tech Helper

User avatar
adamschneider
Posts: 2899
Joined: May 28th, 2008, 10:02 pm
Location: SE Portland
Contact:

Re: time test

Post by adamschneider » February 29th, 2016, 8:40 am

Yeah, it looks like one's "Board preferences" also need to be adjusted manually. Weird. Annoying.

User avatar
kepPNW
Posts: 6313
Joined: June 21st, 2012, 9:55 am
Location: Salmon Creek

Re: time test

Post by kepPNW » February 29th, 2016, 11:18 am

Martell wrote:It says 7:01am for me, so maybe your personal settings are overriding? You can try setting "Summer Time/DST is in effect:" to no. Or just ignore it...
Ugh! Okay, this one's bit me before. I see that dropdown that clearly shows "Pacific Standard Time," and assume that's what it means. Eyes didn't scan down to the next setting on the page, which is the manual toggle. Sorry for the confusion. :oops:
Karl
Back on the trail, again...

(Photos · PortlandHikers)

Post Reply